Solved

Team member is unable to view a new custom report

  • 20 April 2019
  • 4 replies
  • 87 views

Userlevel 2
Badge

We have a first custom report that was created using the "Build an App" process, and that report can be viewed by all members of our team.


We recently created a second custom report in the same way. The author of the report can see it, and the "owner" of the account can see it, but other team members (even with "admin" privilege) are unable to see it. It does not show up when clicking on the "grid of squares" button in the upper right for them, and when they follow a direct link to the report it generates an error.


Any idea what's going on? Is there a final step that is needed to publish the custom report? Do the other team members need some additional access privilege?


Thanks!


icon

Best answer by stephanie 22 April 2019, 22:46

@vyrin no worries! I was able to take a look at it and it looks like the owner of the report set the viewing settings to "Private". In order to make it visible to others in your team, the owner of the report needs to switch the report viewing to "Team" viewing.

To change the viewing settings, the owner of the report needs to go into the Application Settings (top right grid of squares)> click on the report they want to change viewing settings > inside of the report, click on the "Edit Report" pencil on the top right > next to the report title you can see the lock icon with the word "Private" next to it, if you hover over it will give you a drop down menu to change to "Team" (screenshot attached). Once the report view is changed to "Team", this should give your user access to view. Let me know if you keep having trouble with it!


View original

4 replies

Userlevel 5
Badge +4

Hi @vyrin! Sorry to hear that you are having trouble viewing our Build an App button. I was wondering if you could share the first name of the user who is having trouble viewing it and the project name he is looking at?


Userlevel 2
Badge

Thanks Stephanie,

His first time is user

(Just FYI, I also submitted this issue via the customer support form.)

[personal information removed by moderator]


Userlevel 5
Badge +4

@vyrin no worries! I was able to take a look at it and it looks like the owner of the report set the viewing settings to "Private". In order to make it visible to others in your team, the owner of the report needs to switch the report viewing to "Team" viewing.

To change the viewing settings, the owner of the report needs to go into the Application Settings (top right grid of squares)> click on the report they want to change viewing settings > inside of the report, click on the "Edit Report" pencil on the top right > next to the report title you can see the lock icon with the word "Private" next to it, if you hover over it will give you a drop down menu to change to "Team" (screenshot attached). Once the report view is changed to "Team", this should give your user access to view. Let me know if you keep having trouble with it!


Userlevel 2
Badge

Awesome. Thanks Stephanie. I knew that setting was somewhere. Just couldn't find it.


Reply