Solved

Default columns in Users -> Explore

  • 8 August 2020
  • 7 replies
  • 293 views

Userlevel 1

I know we can customize the columns we see, but there’s a default set of columns that appear when I use Explore and I have to change them up each time. Is there any way to change the defaults?

 

icon

Best answer by anca 18 August 2020, 10:38

View original

7 replies

Userlevel 3
Badge +1

Hi @iosdev,

Would you mind sharing what actions do you take after editing the columns you’d like to see? Navigating to a different report, for example, then coming back to Explore, you should be able to see the same columns. It is possible that another project user edits the view and so your initial settings are lost.

Unfortunately, there’s no way to save a certain view as default. I will share this feedback with our Product team so they can take it into consideration when building out our roadmap.

Best,

Anca

Userlevel 1

Sorry @anca just seeing this! Thanks for your reply!

Yeah I don’t lose these settings while I’m Mixpanel, but I was looking for a more permanent solution. Any time I come to Explore to look at some user data, I usually have 4-5 primary columns that I’m interested in, and it would be awesome if it to simply cached my most recent set of columns, rather than it resetting to the defaults each time.

We also need that, can this be implemented please? Selecting the columns each time again and again is super annoying.

Every time I go to mixpanel to see my users, I first reconfigure the columns. It’s really annoying and I’d like to save default user columns for all the views.

Badge +2

I’m very interested in this as well :) I’ve just created an Idea request, please upvote it :raised_hands_tone2:

 

Upvoted!

 

For me this happens every time I close the tab to explore users and then open a new one. And there are some properties that I need all the time, such as “First seen” to be able to sort on recently created users rather than recently active users.

Same experience here. 

It resets my changes, as soon as I click away from the user table. 

Reply