Solved

Can't Order by last seen

  • 18 August 2020
  • 1 reply
  • 51 views

In an insight I created, there are several columns - Events, UserID, Last Seen, Value.

I am trying to order only by last seen, but can’t do that - while ordering WRT UserID / Value works fine. It seems that these fields have some sort of priority over the Last Seen field, but I want this to be the first priority order.

 

Can this be done somehow?

 

Thanks, Michael

icon

Best answer by mattsmith 24 August 2020, 15:48

Hi @MichaelMichael 

 

Unfortunately within Insights there is no option to sort the data in your breakdown columns, apart from the first breakdown that you have. The sorting doesn’t work like Excel sorting where you tell the cells to sort by column A, then C, then D etc. Therefore if you wanted to have “Last Seen” as the sorted column you would need to make this the first breakdown.

 

Understandably this will then not display the rest of your data in the order/columns you require, meaning the only workaround here would be to export the data in CSV and sort the columns there.

 

Thanks a lot,

Matt

View original

1 reply

Userlevel 2
Badge +2

Hi @MichaelMichael 

 

Unfortunately within Insights there is no option to sort the data in your breakdown columns, apart from the first breakdown that you have. The sorting doesn’t work like Excel sorting where you tell the cells to sort by column A, then C, then D etc. Therefore if you wanted to have “Last Seen” as the sorted column you would need to make this the first breakdown.

 

Understandably this will then not display the rest of your data in the order/columns you require, meaning the only workaround here would be to export the data in CSV and sort the columns there.

 

Thanks a lot,

Matt

Reply